ImageSilo Service Bulletin
This morning (Tuesday, July 24, 2012) , at 07:39 AM MDT, ImageSilo’s database servers began rejecting database connections from the web servers. This resulted in users being unable to access ImageSilo’s services. Engineers were immediately alerted and began troubleshooting the issue. Engineers took the appropriate steps and service was fully restored at 07:51 AM MDT, 12 minutes later. Since then, engineers have been investigating the cause of the issue. Microsoft, the database software vendor, has been engaged. At this time, it appears this issue may have been caused by a bug in the database software for which there is a hot fix. However, the investigation is ongoing and it appears that there is still a significant amount of work to be done. Once completed, engineers will take the necessary steps address any underlying issues. If any of those actions will affect customers, a maintenance notification will be issued.
We apologize for any inconvenience caused by this morning’s interruption. As always, we greatly appreciate your business. Rest assured that we are as vigilant as ever to make sure we earn your business every day.
ImageSilo Administration