ImageSilo Service Bulletin Update

On Friday, June 24, 2011 (at approximately 14:06 MDT), some ImageSilo users may have received an error stating that “The disk is full” when attempting view documents. We do not believe that this affected all ImageSilo users that were actively using the system at the time. The issue was caused by an extremely abnormal usage pattern that caused the storage for the cache location (where documents are temporarily cached to provide secure access to documents without exposing the entire document store to the internet) to be quickly consumed and not released. Engineers were alerted by our internal monitoring systems. By14:22 MDT (18 minutes later), the issue was fully rectified.

ImageSilo engineers have taken steps to ensure this issue doesn’t reoccur in the future, including increasing the cache size exponentially. We sincerely appreciate your business and apologize for any inconvenience this may have cause those who experienced the error.

ImageSilo Administration